summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a2b2dbf..8d29eb2 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -33,9 +33,9 @@ trash = { version = "2.0.1", optional = true }
# 'tui' related
unicode-segmentation = { version = "1.3.0", optional = true }
-crosstermion = { optional = true, version = "0.8.1", default-features = false }
-tui = { version = "0.16.0", optional = true, default-features = false }
-tui-react = { version = "0.16.0", optional = true }
+crosstermion = { optional = true, version = "0.9.0", default-features = false }
+tui = { version = "0.17.0", optional = true, default-features = false }
+tui-react = { version = "0.17.0", optional = true }
open = { version = "2.0.0", optional = true }
wild = "2.0.4"