summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorSebastian Thiel <sebastian.thiel@icloud.com>2021-08-05 17:45:50 +0800
committerSebastian Thiel <sebastian.thiel@icloud.com>2021-08-05 17:45:50 +0800
commit7429cb3d1139605abdf3efcb8a4d5cceb300be1b (patch)
treed56116a5b176400ccfd97776771e93b8bcb1afec /Cargo.toml
parent3987e7c51b4b27fd4c95def42ce3e585dc46c7c6 (diff)
Add aggregate-scan-progress feature to help with #99
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ecaa1ab..a37554b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,12 +10,13 @@ license = "MIT"
include = ["src/**/*", "Cargo.*", "LICENSE", "README.md", "CHANGELOG.md", "!**/tests/*"]
[features]
-default = ["tui-crossplatform", "trash-move"]
+default = ["tui-crossplatform", "trash-move", "aggregate-scan-progress"]
tui-unix = ["crosstermion/tui-react-termion", "tui-shared"]
tui-crossplatform = ["crosstermion/tui-react-crossterm", "tui-shared"]
tui-shared = ["tui", "tui-react", "open", "unicode-segmentation"]
trash-move = ["trash"]
+aggregate-scan-progress = []
[dependencies]
clap = "3.0.0-beta.2"