summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorSebastian Thiel <sebastian.thiel@icloud.com>2020-11-15 10:39:42 +0800
committerSebastian Thiel <sebastian.thiel@icloud.com>2020-11-15 10:39:42 +0800
commit98da03d4db2edf8d4ab37d761ec166f467d4cab8 (patch)
treef6760664d48f352fbc46e9c70a2d43e43fbb1a6d /Cargo.toml
parent2d11a191fbdccd3e16b6542743854151d4ebbc5d (diff)
upgrade to tui 0.13
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index db8d65d..48e7d1a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -30,9 +30,9 @@ colored = "2.0.0"
# 'tui' related
unicode-segmentation = { version = "1.3.0", optional = true }
-crosstermion = { optional = true, version = "0.4.0", default-features = false }
-tui = { version = "0.12.0", optional = true, default-features = false }
-tui-react = { version = "0.12", optional = true }
+crosstermion = { optional = true, version = "0.5.0", default-features = false }
+tui = { version = "0.13.0", optional = true, default-features = false }
+tui-react = { version = "0.13", optional = true }
open = { version = "1.2.2", optional = true }
wild = "2.0.4"