summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorSebastian Thiel <sebastian.thiel@icloud.com>2020-07-02 08:33:35 +0800
committerSebastian Thiel <sebastian.thiel@icloud.com>2020-07-02 08:33:35 +0800
commitaf7a09c53faf9ebeeb8c0a15278b510738d1f34f (patch)
treeb111f49ee3ee6bed4044138e68662786635762dc /Cargo.toml
parent9ac025f7e546514581aaa96f96b8af476988d384 (diff)
Use 'anyhow' instead of 'failure' to simplify code and reduce bloat
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 1 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 44fddcf..57829a1 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,8 +10,6 @@ license = "MIT"
include = ["src/**/*", "Cargo.*", "LICENSE", "README.md", "CHANGELOG.md", "!**/*_test/*"]
[dependencies]
-failure = "0.1.1"
-failure-tools = "4.0.2"
argh = "0.1.3"
jwalk = "0.5.0"
byte-unit = "4"
@@ -27,6 +25,7 @@ num_cpus = "1.10.0"
unicode-segmentation = "1.3.0"
filesize = "0.2.0"
flume = {version = "0.7.1", default-features = false}
+anyhow = "1.0.31"
[[bin]]
name="dua"