summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorSebastian Thiel <sebastian.thiel@icloud.com>2022-09-12 08:56:11 +0800
committerSebastian Thiel <sebastian.thiel@icloud.com>2022-09-12 09:14:08 +0800
commite35baeaf25176e94ccc352b623f5cfd4b6b95b7b (patch)
tree9eda51d901356c999bff14a1c59b842cf08413ad /Cargo.toml
parentb5ec90042dec10fef8a35c27c2f7dcdb97b92293 (diff)
upgrade dependencies to tui 0.19/crossterm 0.25
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 3f4b6a7..6ce8dda 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -32,9 +32,9 @@ trash = { version = "2.1.5", optional = true, default-features = false, features
# 'tui' related
unicode-segmentation = { version = "1.3.0", optional = true }
-crosstermion = { optional = true, version = "0.9.0", default-features = false }
-tui = { version = "0.17.0", optional = true, default-features = false }
-tui-react = { version = "0.17.0", optional = true }
+crosstermion = { optional = true, version = "0.10.0", default-features = false }
+tui = { version = "0.19.0", optional = true, default-features = false }
+tui-react = { version = "0.19.0", optional = true }
open = { version = "3.0", optional = true }
wild = "2.0.4"