summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorSebastian Thiel <sebastian.thiel@icloud.com>2020-05-26 16:58:27 +0800
committerSebastian Thiel <sebastian.thiel@icloud.com>2020-05-26 16:58:27 +0800
commitca2dc43b5aa1c0a2f025a697c9956f29d1bf0fe4 (patch)
tree3267e4ecda0dbfed12049d57e368881ddf8ed10b /Cargo.toml
parentbb406748e2b7e6cc047ebb4f9262c2f5d51f8dbb (diff)
Optimize crate size with `cargo diet -r`
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ecb3186..b2990db 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -3,11 +3,11 @@ name = "dua-cli"
version = "2.6.0"
authors = ["Sebastian Thiel <byronimo@gmail.com>"]
edition = "2018"
-include = ["src/**/*", "Cargo.*", "*.md", "LICENSE"]
repository = "https://github.com/Byron/dua-cli"
readme = "README.md"
description = "A tool to conveniently learn about the disk usage of directories, fast!"
license = "MIT"
+include = ["src/**/*", "Cargo.*", "LICENSE", "README.md", "CHANGELOG.md", "!**/*_test/*"]
[dependencies]
failure = "0.1.1"