summaryrefslogtreecommitdiffstats
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix1
1 files changed, 1 insertions, 0 deletions
diff --git a/shell.nix b/shell.nix
index 9b42cc1..e659c40 100644
--- a/shell.nix
+++ b/shell.nix
@@ -28,4 +28,5 @@ in
pkgs.mkShell rec {
buildInputs = env ++ dependencies;
LIBCLANG_PATH = "${pkgs.llvmPackages.libclang}/lib";
+ PROTOC = "${pkgs.protobuf}/bin/protoc";
}