summaryrefslogtreecommitdiffstats
path: root/lib/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Cargo.toml')
-rw-r--r--lib/Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/lib/Cargo.toml b/lib/Cargo.toml
index a8a90fa..0b36cbd 100644
--- a/lib/Cargo.toml
+++ b/lib/Cargo.toml
@@ -37,6 +37,7 @@ getset = "0.1"
xdg = "2.4"
tracing = "0.1"
ctrlc = "3.2"
+async-stream = "0.3"
[dependencies.libp2p]
version = "0.39.1"
@@ -59,5 +60,9 @@ features = [
git = "https://github.com/rs-ipfs/rust-ipfs/"
rev = "ad3ab49b4d9236363969b0f74f14aabc7c906b3b"
+[dependencies.ipfs-unixfs]
+git = "https://github.com/rs-ipfs/rust-ipfs/"
+rev = "ad3ab49b4d9236363969b0f74f14aabc7c906b3b"
+
[dev-dependencies]
multibase = "0.8"