summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 5 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1472776..d27f75f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,7 +10,7 @@ repository = "https://github.com/sharkdp/dup"
version = "0.2.0"
[[bin]]
-name = "fd"
+name = "dup"
path = "src/main.rs"
[dependencies]
@@ -18,6 +18,10 @@ ignore = "0.4.3"
num_cpus = "1.0"
humansize = "1.1"
+[dependencies.clap]
+version = "2"
+features = ["suggestions", "color", "wrap_help"]
+
[profile.release]
lto = true
codegen-units = 1