summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorsharkdp <davidpeter@web.de>2018-11-04 18:33:40 +0100
committerDavid Peter <sharkdp@users.noreply.github.com>2018-11-04 21:33:14 +0100
commit9c4c63f7571b61fdf77d878b434d4cf69e5095e7 (patch)
tree602744a8edd96315f51f8e4c262426ec3d7720e7 /Cargo.toml
parent2a5211f9b0294a065a23a5a92e279e01de71d7ef (diff)
Impl. custom parallel directory walker using rayon
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 4fb2476..49a349c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,9 +10,9 @@ repository = "https://github.com/sharkdp/diskus"
version = "0.3.1"
[dependencies]
-ignore = "0.4.3"
num_cpus = "1.0"
humansize = "1.1"
+rayon = "1.0"
[dependencies.clap]
version = "2"
@@ -20,4 +20,4 @@ features = ["suggestions", "color", "wrap_help"]
[profile.release]
lto = true
-codegen-units = 1
+aodegen-units = 1