summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorThomas Otto <th1000s@posteo.net>2023-07-17 23:19:44 +0200
committerGitHub <noreply@github.com>2023-07-17 16:19:44 -0500
commit278cce0e9107a892ac8dee0459b70f4b2c34b7ea (patch)
tree54e8cba01752e662859ef7dc96d5766bcb93824a /Cargo.toml
parent8d14a1eba3ca93d6f6ebf3be541b37c6677139a6 (diff)
Bump clap to v4.3.14 and regenerate Cargo.lock (#1472)
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d4403865..07e16293 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -24,7 +24,7 @@ anyhow = "1.0.70"
bitflags = "2.2.1"
box_drawing = "0.1.2"
bytelines = "=2.2.2" # Pin version until its tokio and futures dependencies are optional.
-clap = { version = "4.1.11", features = ["derive", "help", "usage", "error-context", "wrap_help"] }
+clap = { version = "4.3.14", features = ["derive", "help", "usage", "error-context", "wrap_help"] }
console = "0.15.0"
ctrlc = "3.2.5"
dirs = "5.0.1"