summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorThomas Otto <th1000s@posteo.net>2021-12-22 23:07:16 +0100
committerDan Davison <dandavison7@gmail.com>2022-01-03 17:28:27 -0500
commit8f2a8ce4964253718087bed008bc13fb161e28c6 (patch)
tree83ed6ac12f24ee5d3d9f189a8d55cdb8a963d0f7 /Cargo.toml
parent50ece4b0cc8dab57a69511fd62013feb892c9c20 (diff)
Disable /proc fd caching on Linux when querying processes
This query only happens once, so caching is not needed Also update sysinfo version to fix a crash related to this.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index cdcf455e..6f46bcf1 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -53,7 +53,7 @@ default-features = false
features = ["parsing", "assets", "yaml-load", "dump-load", "regex-onig"]
[dependencies.sysinfo]
-version = "0.22.3"
+version = "0.22.4"
# no default features to disable the use of threads
default-features = false
features = []