summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authornickelc <constantin.nickel@gmail.com>2023-04-26 16:59:38 +0200
committerGitHub <noreply@github.com>2023-04-26 10:59:38 -0400
commit3e8d1bc9c4dad6499f4d9dd8bb6f0b966b33710e (patch)
tree646daea744f7426ad1eedc87cfc56f8644c266a0 /Cargo.toml
parent7d9bfd308a8bff537f3d49677e1b3b586b5a5fe6 (diff)
Update `bitflags` to 2.2.1 (#1361)
The `Clone`, `Copy`, `Debug` and `PartialEq` traits are no longer derived automatically by the macro.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 69567972..a5dcb97e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -21,7 +21,7 @@ chrono-humanize = "0.2.2"
ansi_colours = "1.2.1"
ansi_term = "0.12.1"
atty = "0.2.14"
-bitflags = "1.3.2"
+bitflags = "2.2.1"
box_drawing = "0.1.2"
bytelines = "2.4.0"
clap = { version = "4.1.8", features = ["derive", "help", "usage", "error-context", "wrap_help"] }