summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorDan Davison <dandavison7@gmail.com>2020-04-15 16:40:34 -0400
committerDan Davison <dandavison7@gmail.com>2020-04-15 16:40:34 -0400
commit55703edbd385d36e7b6eb978a047bae91fd19516 (patch)
treeefb5c901618776c23b4393d51c7c90945fd6450d /Cargo.toml
parentb9ed24d34fa7d69abcc8169441c5649463915013 (diff)
parent714f97398eab62a85dc60aa6b02648431567071f (diff)
Merge branch 'master' into width-calc-fix
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index cbcd261f..914197f6 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,18 +9,21 @@ homepage = "https://github.com/dandavison/delta"
license = "MIT"
readme = "README.md"
repository = "https://github.com/dandavison/delta"
-version = "0.0.14"
+version = "0.0.17"
[[bin]]
name = "delta"
path = "src/main.rs"
[dependencies]
+ansi_colours = "1.0.1"
ansi_term = "0.11.0"
atty = "0.2.13"
box_drawing = "0.1.2"
console = "0.7.7"
+dirs = "2.0"
itertools = "0.8.0"
+lazy_static = "1.4"
regex = "1.2.1"
shell-words = "0.1.0"
structopt = "0.2.18"