summaryrefslogtreecommitdiffstats
path: root/src/uu/yes/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/uu/yes/Cargo.toml')
-rw-r--r--src/uu/yes/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/uu/yes/Cargo.toml b/src/uu/yes/Cargo.toml
index 1f2db513b..ff52de031 100644
--- a/src/uu/yes/Cargo.toml
+++ b/src/uu/yes/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "uu_yes"
-version = "0.0.16"
+version = "0.0.17"
authors = ["uutils developers"]
license = "MIT"
description = "yes ~ (uutils) repeatedly display a line with STRING (or 'y')"
@@ -17,7 +17,7 @@ path = "src/yes.rs"
[dependencies]
clap = { version = "4.0", features = ["wrap_help", "cargo"] }
libc = "0.2.137"
-uucore = { version=">=0.0.16", package="uucore", path="../../uucore", features=["pipes"] }
+uucore = { version=">=0.0.17", package="uucore", path="../../uucore", features=["pipes"] }
[target.'cfg(any(target_os = "linux", target_os = "android"))'.dependencies]
nix = { version = "0.25", default-features = false }