summaryrefslogtreecommitdiffstats
path: root/src/uu/timeout/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/uu/timeout/Cargo.toml')
-rw-r--r--src/uu/timeout/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/uu/timeout/Cargo.toml b/src/uu/timeout/Cargo.toml
index 6c42553a9..ab71bad9a 100644
--- a/src/uu/timeout/Cargo.toml
+++ b/src/uu/timeout/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "uu_timeout"
-version = "0.0.16"
+version = "0.0.17"
authors = ["uutils developers"]
license = "MIT"
description = "timeout ~ (uutils) run COMMAND with a DURATION time limit"
@@ -18,7 +18,7 @@ path = "src/timeout.rs"
clap = { version = "4.0", features = ["wrap_help", "cargo"] }
libc = "0.2.137"
nix = { version = "0.25", default-features = false, features = ["signal"] }
-uucore = { version=">=0.0.16", package="uucore", path="../../uucore", features=["process", "signals"] }
+uucore = { version=">=0.0.17", package="uucore", path="../../uucore", features=["process", "signals"] }
[[bin]]
name = "timeout"