summaryrefslogtreecommitdiffstats
path: root/src/uu/date/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/uu/date/Cargo.toml')
-rw-r--r--src/uu/date/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/uu/date/Cargo.toml b/src/uu/date/Cargo.toml
index 1f3777487..0bedeabb9 100644
--- a/src/uu/date/Cargo.toml
+++ b/src/uu/date/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "uu_date"
-version = "0.0.16"
+version = "0.0.17"
authors = ["uutils developers"]
license = "MIT"
description = "date ~ (uutils) display or set the current time"
@@ -17,7 +17,7 @@ path = "src/date.rs"
[dependencies]
chrono = { version="^0.4.23", default-features=false, features=["std", "alloc", "clock"]}
clap = { version = "4.0", features = ["wrap_help", "cargo"] }
-uucore = { version=">=0.0.16", package="uucore", path="../../uucore" }
+uucore = { version=">=0.0.17", package="uucore", path="../../uucore" }
[target.'cfg(unix)'.dependencies]
libc = "0.2"