summaryrefslogtreecommitdiffstats
path: root/src/uu/cat/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/uu/cat/Cargo.toml')
-rw-r--r--src/uu/cat/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/uu/cat/Cargo.toml b/src/uu/cat/Cargo.toml
index 10748c4b2..524179567 100644
--- a/src/uu/cat/Cargo.toml
+++ b/src/uu/cat/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "uu_cat"
-version = "0.0.16"
+version = "0.0.17"
authors = ["uutils developers"]
license = "MIT"
description = "cat ~ (uutils) concatenate and display input"
@@ -18,7 +18,7 @@ path = "src/cat.rs"
clap = { version = "4.0", features = ["wrap_help", "cargo"] }
thiserror = "1.0"
atty = "0.2"
-uucore = { version=">=0.0.16", package="uucore", path="../../uucore", features=["fs", "pipes"] }
+uucore = { version=">=0.0.17", package="uucore", path="../../uucore", features=["fs", "pipes"] }
[target.'cfg(unix)'.dependencies]
nix = { version = "0.25", default-features = false }