summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorLevente Morva <levente95@gmail.com>2021-04-20 09:34:04 +0200
committerLevente Morva <levente95@gmail.com>2021-04-20 09:34:07 +0200
commitba883ca731ea5222b0cadbad53b144fd4908f5f1 (patch)
tree413c436d2143733a14eccd21f73a980fb3484d0d /Cargo.toml
parentfd5c87a78e335097a1f714ec5a5a76ee79dd83cf (diff)
Add support for RON format
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index bb265bb..040124f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -14,7 +14,7 @@ license = "MIT/Apache-2.0"
maintenance = { status = "actively-developed" }
[features]
-default = ["toml", "json", "yaml", "hjson", "ini"]
+default = ["toml", "json", "yaml", "hjson", "ini", "ron"]
json = ["serde_json"]
yaml = ["yaml-rust"]
hjson = ["serde-hjson"]
@@ -30,6 +30,7 @@ serde_json = { version = "1.0.2", optional = true }
yaml-rust = { version = "0.4", optional = true }
serde-hjson = { version = "0.9", default-features = false, optional = true }
rust-ini = { version = "0.17", optional = true }
+ron = { version = "0.6", optional = true }
[dev-dependencies]
serde_derive = "1.0.8"