summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorDavid Orchard <if_coding@fastmail.com>2021-08-03 22:35:39 -0700
committerDavid Orchard <if_coding@fastmail.com>2021-08-15 10:34:19 -0700
commit9075ca9018417f4b15b60f31e5e3aff64009132c (patch)
tree70dc9fb2f007ca3dd5df24dda1355501085f1313 /Cargo.toml
parentbe82af2a474b9c6ac85ec1e001af1704521820e6 (diff)
Test with all features enabled in CI
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 0 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d530d06..fcc1c1e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -46,6 +46,3 @@ tokio = { version = "1", features = ["rt-multi-thread", "macros", "fs", "io-util
warp = "0.3.1"
futures = "0.3.15"
reqwest = "0.11.3"
-# Workaround to activate non-default features for tests:
-# https://github.com/rust-lang/cargo/issues/2911
-config = { path = ".", features = ["preserve_order"] }