summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Beyer <mail@beyermatthias.de>2022-03-16 07:40:47 +0100
committerMatthias Beyer <mail@beyermatthias.de>2022-03-16 07:40:49 +0100
commit4c174ad66e4f07a428e0760dbdaba02b1317e0ce (patch)
tree8c167da1980eb213ef91a352a4c995d68d590bf6 /Cargo.toml
parent2e9ccf751dddf1f52b4634dc1ef4ed954cf0123e (diff)
Update reqwest dependency
MSRV is 1.49, so we do not have to pin this dependency anymore. Signed-off-by: Matthias Beyer <mail@beyermatthias.de>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 9f6a44c..4c420b8 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -44,7 +44,7 @@ chrono = { version = "0.4", features = ["serde"] }
tokio = { version = "1", features = ["rt-multi-thread", "macros", "fs", "io-util", "time"]}
warp = "=0.3.1"
futures = "0.3.15"
-reqwest = "=0.11.9" # version is forced to allow examples compile on rust 1.46, remove "=" as soon as possible
+reqwest = "0.11.10"
serde = "1.0"
glob = "0.3"