summaryrefslogtreecommitdiffstats
path: root/lib/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Cargo.toml')
-rw-r--r--lib/Cargo.toml24
1 files changed, 0 insertions, 24 deletions
diff --git a/lib/Cargo.toml b/lib/Cargo.toml
deleted file mode 100644
index 6b04a8e..0000000
--- a/lib/Cargo.toml
+++ /dev/null
@@ -1,24 +0,0 @@
-[package]
-name = "config"
-version = "0.5.0-pre"
-description = "Layered configuration system for Rust applications."
-homepage = "https://github.com/mehcode/config-rs"
-repository = "https://github.com/mehcode/config-rs"
-readme = "README.md"
-keywords = ["config", "configuration", "settings", "env", "environment"]
-authors = ["Ryan Leckey <leckey.ryan@gmail.com>"]
-license = "MIT/Apache-2.0"
-workspace = "../"
-
-[features]
-default = ["toml", "json", "yaml"]
-json = ["serde_json"]
-yaml = ["yaml-rust"]
-
-[dependencies]
-serde = "^0.9"
-nom = "^2.1"
-
-toml = { version = "^0.3", optional = true }
-serde_json = { version = "^0.9", optional = true }
-yaml-rust = { version = "^0.3.5", optional = true }