summaryrefslogtreecommitdiffstats
path: root/examples/file-yaml/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/file-yaml/Cargo.toml')
-rw-r--r--examples/file-yaml/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/examples/file-yaml/Cargo.toml b/examples/file-yaml/Cargo.toml
index 70176b1..4570078 100644
--- a/examples/file-yaml/Cargo.toml
+++ b/examples/file-yaml/Cargo.toml
@@ -1,6 +1,7 @@
[package]
name = "file-yaml"
version = "0.1.0"
+workspace = "../../"
[dependencies]
-config = { path = "../..", default-features = false, features = ["yaml"] }
+config = { path = "../../lib", default-features = false, features = ["yaml"] }