summaryrefslogtreecommitdiffstats
path: root/examples/file-toml/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/file-toml/Cargo.toml')
-rw-r--r--examples/file-toml/Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/examples/file-toml/Cargo.toml b/examples/file-toml/Cargo.toml
index 6f45799..0501895 100644
--- a/examples/file-toml/Cargo.toml
+++ b/examples/file-toml/Cargo.toml
@@ -1,6 +1,9 @@
[package]
name = "file-toml"
version = "0.1.0"
+workspace = "../../"
[dependencies]
-config = { path = "../.." }
+config = { path = "../../lib", features = ["toml"] }
+serde = "^0.9"
+serde_derive = "^0.9"