summaryrefslogtreecommitdiffstats
path: root/examples/file-json/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/file-json/Cargo.toml')
-rw-r--r--examples/file-json/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/examples/file-json/Cargo.toml b/examples/file-json/Cargo.toml
index 7223f35..1e8765e 100644
--- a/examples/file-json/Cargo.toml
+++ b/examples/file-json/Cargo.toml
@@ -1,6 +1,7 @@
[package]
name = "file-json"
version = "0.1.0"
+workspace = "../../"
[dependencies]
-config = { path = "../..", default-features = false, features = ["json"] }
+config = { path = "../../lib", default-features = false, features = ["json"] }