summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 0bd5bfc..d6360fc 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -25,10 +25,10 @@ lazy_static = "1.0"
serde = "1.0.8"
nom = "4.0.0"
-toml = { version = "0.4.1", optional = true }
+toml = { version = "0.5", optional = true }
serde_json = { version = "1.0.2", optional = true }
yaml-rust = { version = "0.4", optional = true }
-serde-hjson = { version = "0.8.2", optional = true }
+serde-hjson = { version = "0.9", optional = true }
rust-ini = { version = "0.13", optional = true }
[dev-dependencies]