summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 6 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index cb18d51..7aef758 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -3,5 +3,10 @@ name = "config"
version = "0.1.0"
authors = ["Ryan Leckey <leckey.ryan@gmail.com>"]
+[features]
+default = ["toml"]
+json = ["serde_json"]
+
[dependencies]
-toml = "0.2.1"
+toml = { version = "0.2.1", optional = true }
+serde_json = { version = "0.9", optional = true }