summaryrefslogtreecommitdiffstats
path: root/examples/file-yaml/Cargo.toml
diff options
context:
space:
mode:
authorRyan Leckey <leckey.ryan@gmail.com>2017-03-08 11:09:37 -0800
committerRyan Leckey <leckey.ryan@gmail.com>2017-03-08 11:09:37 -0800
commit2dc6a74b84825f65142c1fa7d3e67cd4f35ee3cb (patch)
tree23b21f732efbb215498db6debf6dbaee3af7e94f /examples/file-yaml/Cargo.toml
parentc9ee1568fe212e4c352ec1afc52db44b34348fcd (diff)
Initial work on deep serde integration
Diffstat (limited to 'examples/file-yaml/Cargo.toml')
-rw-r--r--examples/file-yaml/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/examples/file-yaml/Cargo.toml b/examples/file-yaml/Cargo.toml
index 70176b1..4570078 100644
--- a/examples/file-yaml/Cargo.toml
+++ b/examples/file-yaml/Cargo.toml
@@ -1,6 +1,7 @@
[package]
name = "file-yaml"
version = "0.1.0"
+workspace = "../../"
[dependencies]
-config = { path = "../..", default-features = false, features = ["yaml"] }
+config = { path = "../../lib", default-features = false, features = ["yaml"] }