summaryrefslogtreecommitdiffstats
path: root/examples/file-toml/Cargo.toml
diff options
context:
space:
mode:
authorRyan Leckey <leckey.ryan@gmail.com>2017-03-08 11:09:37 -0800
committerRyan Leckey <leckey.ryan@gmail.com>2017-03-08 11:09:37 -0800
commit2dc6a74b84825f65142c1fa7d3e67cd4f35ee3cb (patch)
tree23b21f732efbb215498db6debf6dbaee3af7e94f /examples/file-toml/Cargo.toml
parentc9ee1568fe212e4c352ec1afc52db44b34348fcd (diff)
Initial work on deep serde integration
Diffstat (limited to 'examples/file-toml/Cargo.toml')
-rw-r--r--examples/file-toml/Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/examples/file-toml/Cargo.toml b/examples/file-toml/Cargo.toml
index 6f45799..0501895 100644
--- a/examples/file-toml/Cargo.toml
+++ b/examples/file-toml/Cargo.toml
@@ -1,6 +1,9 @@
[package]
name = "file-toml"
version = "0.1.0"
+workspace = "../../"
[dependencies]
-config = { path = "../.." }
+config = { path = "../../lib", features = ["toml"] }
+serde = "^0.9"
+serde_derive = "^0.9"