summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorRyan Leckey <leckey.ryan@gmail.com>2018-01-26 08:43:29 -0800
committerGitHub <noreply@github.com>2018-01-26 08:43:29 -0800
commit8734153d89dd8c69415ffabf4d673e454fe730f1 (patch)
tree0e49c4e6c9746e3bdb32370e627efb3086270d3a /Cargo.toml
parenteca93d3ed610dcf7f899120756335e3cf6cd353b (diff)
parent44e75a74bddf5c96d12dfdda18a4d3247a1a3bbf (diff)
Merge pull request #50 from snipsco/master
use nom's error_kind() to be robust againt nom feature selection accross a project
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c3789ab..02f8968 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -22,7 +22,7 @@ hjson = ["serde-hjson"]
[dependencies]
lazy_static = "0.2"
serde = "^1.0.8"
-nom = "^3.0.0"
+nom = "^3.2.1"
toml = { version = "^0.4.1", optional = true }
serde_json = { version = "^1.0.2", optional = true }