summaryrefslogtreecommitdiffstats
path: root/mqtt-tester/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'mqtt-tester/Cargo.toml')
-rw-r--r--mqtt-tester/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/mqtt-tester/Cargo.toml b/mqtt-tester/Cargo.toml
index caa2b23..1573514 100644
--- a/mqtt-tester/Cargo.toml
+++ b/mqtt-tester/Cargo.toml
@@ -13,7 +13,7 @@ clap = { version = "3.2.8", features = ["derive"] }
futures = "0.3"
miette = { version = "5.1.1", features = ["fancy"] }
mqtt-format = { path = "../mqtt-format", version = "0.4.0" }
-nom = { version = "7.1.2" }
+nom = { version = "7.1.3" }
textwrap = "0.16.0"
tokio = { version = "1.24", features = ["macros", "process", "rt", "rt-multi-thread", "io-util", "time"] }
static_assertions = "1.1.0"