summaryrefslogtreecommitdiffstats
path: root/mqtt-format/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'mqtt-format/Cargo.toml')
-rw-r--r--mqtt-format/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/mqtt-format/Cargo.toml b/mqtt-format/Cargo.toml
index f0cbb11..de47254 100644
--- a/mqtt-format/Cargo.toml
+++ b/mqtt-format/Cargo.toml
@@ -22,6 +22,7 @@ futures = { version = "0.3.28", optional = true }
nom = { version = "7.1.3", optional = true }
nom-supreme = { version = "0.8.0", optional = true }
num_enum = "0.7.2"
+paste = "1.0.14"
thiserror = "1.0.40"
winnow = { version = "0.6.5", optional = true }
yoke = { version = "0.7.0", features = ["derive"], optional = true }