summaryrefslogtreecommitdiffstats
path: root/cloudmqtt-bin/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'cloudmqtt-bin/Cargo.toml')
-rw-r--r--cloudmqtt-bin/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/cloudmqtt-bin/Cargo.toml b/cloudmqtt-bin/Cargo.toml
index 98164ae..6c76656 100644
--- a/cloudmqtt-bin/Cargo.toml
+++ b/cloudmqtt-bin/Cargo.toml
@@ -6,3 +6,6 @@ edition = "2021"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
+clap = { version = "4.5.4", features = ["derive"] }
+cloudmqtt = { version = "0.5.0", path = ".." }
+tokio = { version = "1.36.0", features = ["full"] }