summaryrefslogtreecommitdiffstats
path: root/mqtt-tester/Cargo.toml
diff options
context:
space:
mode:
authordependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>2023-01-16 04:13:17 +0000
committerGitHub <noreply@github.com>2023-01-16 04:13:17 +0000
commit8f9c740ce642dc483ef811ed9ed74993499b9d13 (patch)
treec99149f2bddb6179ea3d78beb26049135a912afc /mqtt-tester/Cargo.toml
parent38ad8c572bec96d1fee69ba7f8fbed0684da6406 (diff)
Bump nom from 7.1.2 to 7.1.3
Bumps [nom](https://github.com/Geal/nom) from 7.1.2 to 7.1.3. - [Release notes](https://github.com/Geal/nom/releases) - [Changelog](https://github.com/rust-bakery/nom/blob/7.1.3/CHANGELOG.md) - [Commits](https://github.com/Geal/nom/compare/7.1.2...7.1.3) --- updated-dependencies: - dependency-name: nom dependency-type: direct:production update-type: version-update:semver-patch ... Signed-off-by: dependabot[bot] <support@github.com>
Diffstat (limited to 'mqtt-tester/Cargo.toml')
-rw-r--r--mqtt-tester/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/mqtt-tester/Cargo.toml b/mqtt-tester/Cargo.toml
index caa2b23..1573514 100644
--- a/mqtt-tester/Cargo.toml
+++ b/mqtt-tester/Cargo.toml
@@ -13,7 +13,7 @@ clap = { version = "3.2.8", features = ["derive"] }
futures = "0.3"
miette = { version = "5.1.1", features = ["fancy"] }
mqtt-format = { path = "../mqtt-format", version = "0.4.0" }
-nom = { version = "7.1.2" }
+nom = { version = "7.1.3" }
textwrap = "0.16.0"
tokio = { version = "1.24", features = ["macros", "process", "rt", "rt-multi-thread", "io-util", "time"] }
static_assertions = "1.1.0"