summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authordependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>2023-01-02 04:11:49 +0000
committerGitHub <noreply@github.com>2023-01-02 04:11:49 +0000
commit85e2746813fae17c5deb7188cd2385d18779b768 (patch)
tree1ff8e0ae8327ce217e8cca3f02ad60925e626b79 /Cargo.toml
parent388ff139c9551e1b8b077fcdcf72a09fff4e525b (diff)
Bump nom from 7.1.1 to 7.1.2
Bumps [nom](https://github.com/Geal/nom) from 7.1.1 to 7.1.2. - [Release notes](https://github.com/Geal/nom/releases) - [Changelog](https://github.com/rust-bakery/nom/blob/main/CHANGELOG.md) - [Commits](https://github.com/Geal/nom/compare/7.1.1...7.1.2) --- updated-dependencies: - dependency-name: nom dependency-type: direct:production update-type: version-update:semver-patch ... Signed-off-by: dependabot[bot] <support@github.com>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 3b9f269..7e8777a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -32,7 +32,7 @@ clap = { version = "4.0.32", optional = true, features = ["derive"] }
dashmap = "5.4.0"
futures = "0.3.25"
mqtt-format = { version = "0.2.0", path = "mqtt-format", features = ["yoke"] }
-nom = { version = "7.1.1" }
+nom = { version = "7.1.2" }
thiserror = "1.0.38"
tokio = { version = "1.23.0", default-features = false, features = [
"net",