summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 4 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index bcd7346..58da28f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -15,6 +15,7 @@ anyhow = "1"
aquamarine = "0.1.6"
ascii_table = ">= 3.0.2"
atty = "0.2"
+bytesize = "1"
chrono = "0.4"
clap = "3.0.0-beta.2"
clap_generate = "3.0.0-beta.2"
@@ -30,6 +31,7 @@ futures = "0.3"
getset = "0.1"
git2 = "0.13"
handlebars = { version = "3", features = ["no_logging"] }
+humantime = "2.1"
indicatif = "0.15"
indoc = "1"
itertools = "0.10"
@@ -41,7 +43,7 @@ ptree = "0.3"
regex = "1"
reqwest = { version = "0.11", features = [ "stream" ] }
resiter = "0.4"
-result-inspect = "0.1"
+result-inspect = "0.2"
semver = { version = "0.11", features = [ "serde" ] }
serde = "1"
serde_json = "1"
@@ -51,7 +53,7 @@ shiplift = "0.7"
syntect = "4.4"
tar = "0.4"
terminal_size = "0.1"
-tokio = { version = "1.0", features = ["macros", "fs", "process", "io-util"] }
+tokio = { version = "1.0", features = ["macros", "fs", "process", "io-util", "time"] }
tokio-stream = "0.1"
typed-builder = "0.9"
unindent = "0.1"