summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Beyer <mail@beyermatthias.de>2020-11-05 14:39:11 +0100
committerMatthias Beyer <mail@beyermatthias.de>2020-11-05 14:47:57 +0100
commitf1c93940948c2eb26bd3fa1d788aa215a4bab5d6 (patch)
treec270d0ae8b4bab9db1ef136feb91772ab56c1e17 /Cargo.toml
parent042fc630c7ee86110969c76ba09fd0cd23bb42b2 (diff)
Downgrade dependency: We need to use uuid = "0.6" for compatibility with diesel
Signed-off-by: Matthias Beyer <mail@beyermatthias.de>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 0f7c500..21a9655 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -23,7 +23,7 @@ indicatif = "0.15"
env_logger = "0.7"
regex = "1"
lazy_static = "1.4"
-uuid = { version = "0.8", features = ["v4"] }
+uuid = { version = "0.6", features = ["serde", "v4"] }
pom = "3"
futures = "0.3"
handlebars = "3"