summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/Cargo.toml b/Cargo.toml
index bbbafc5..2827409 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "broot"
-version = "1.34.0"
+version = "1.35.0"
authors = ["dystroy <denys.seguret@gmail.com>"]
repository = "https://github.com/Canop/broot"
homepage = "https://dystroy.org/broot"
@@ -44,16 +44,16 @@ image = "0.24"
include_dir = "0.7"
lazy-regex = "3.1.0"
libc = "0.2"
-memmap2 = "0.6"
+memmap2 = "0.9"
once_cell = "1.18" # waiting for https://github.com/rust-lang/rust/issues/109736
opener = "0.6"
pathdiff = "0.2"
phf = { version = "0.11", features = ["macros"] }
-rayon = "1.8"
-resvg = "0.36"
+rayon = "1.9"
+resvg = "0.36" # several options behind, as it's always a PITA to upgrade
secular = { version = "1.0", features = ["normalization", "bmp"] }
serde = { version = "1.0", features = ["derive"] }
-smallvec = "1.11"
+smallvec = "1.11" # version 2 is still alpha
splitty = "1.0"
strict = "0.1.4"
syntect = { package = "syntect-no-panic", version = "4.6.1" } # see issue #485