summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorCanop <cano.petrole@gmail.com>2023-07-30 17:48:48 +0200
committerCanop <cano.petrole@gmail.com>2023-07-30 17:48:48 +0200
commit2d65e7c3df367604d4710b8095514829f7a49165 (patch)
treed6baaa8e4cfea9bc3660d532f3741d3ef975a1b3 /Cargo.toml
parentb37efb10bccf52611f97193bf2bde5657f7dff71 (diff)
clean archive compile file
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 3 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 7814f16..f6e1e13 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -42,7 +42,7 @@ glob = "0.3"
id-arena = "2.2.1"
image = "0.24"
include_dir = "0.7"
-lazy-regex = "3.0.0"
+lazy-regex = "3.0.1"
libc = "0.2"
memmap2 = "0.6"
once_cell = "1.7"
@@ -112,7 +112,8 @@ harness = false
# crossterm = { path = "../crossterm-rs/crossterm" }
# deser-hjson = { path = "../deser-hjson" }
# glassbench = { path = "../glassbench" }
-# lazy-regex = { path = "../lazy-regex" }
+# lazy-regex = { path = "../lazy-regex" }
+# lazy-regex-proc_macros = { path = "../lazy-regex/src/proc_macros" }
# lfs-core = { path = "../lfs-core" }
# secular = { path = "../secular", features=["normalization"] }
# strict = { path = "../strict" }