summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorCanop <cano.petrole@gmail.com>2023-09-22 20:21:46 +0200
committerCanop <cano.petrole@gmail.com>2023-09-22 20:21:46 +0200
commit1a7010b1ebc364f3aaff00346ebcd9dc96d57361 (patch)
treed8ab6388785baeaf7ecaccf1c08bfd1a2bb6c8a5 /Cargo.toml
parenta201d80d59c3b76933b7da20dbe54e32e73e029c (diff)
fix fuzzy patterns not ignoring case on some chars
Fix #746
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1141517..2df438b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -42,7 +42,7 @@ glob = "0.3"
id-arena = "2.2.1"
image = "0.24"
include_dir = "0.7"
-lazy-regex = "3.0.1"
+lazy-regex = "3.0.2"
libc = "0.2"
memmap2 = "0.6"
once_cell = "1.7"
@@ -51,7 +51,7 @@ pathdiff = "0.2"
phf = { version = "0.10", features = ["macros"] }
rayon = "1.7"
resvg = "0.35"
-secular = { version = "1.0", features = ["normalization"] }
+secular = { version = "1.0", features = ["normalization", "bmp"] }
serde = { version = "1.0", features = ["derive"] }
smallvec = "1.9"
splitty = "1.0"