summaryrefslogtreecommitdiffstats
path: root/deployment/linux/arch/PKGBUILD.template
diff options
context:
space:
mode:
Diffstat (limited to 'deployment/linux/arch/PKGBUILD.template')
-rw-r--r--deployment/linux/arch/PKGBUILD.template2
1 files changed, 1 insertions, 1 deletions
diff --git a/deployment/linux/arch/PKGBUILD.template b/deployment/linux/arch/PKGBUILD.template
index e9311b43..a8b36f52 100644
--- a/deployment/linux/arch/PKGBUILD.template
+++ b/deployment/linux/arch/PKGBUILD.template
@@ -27,7 +27,7 @@ package() {
install -Dm755 target/release/btm "$pkgdir/usr/bin/btm"
install -Dm644 "LICENSE" "$pkgdir/usr/share/licenses/${pkgname}/LICENSE"
- local target_dir=$(ls target/release/build/bottom-*/out/rg.bash | head -n1 | xargs dirname)
+ local target_dir=$(ls target/release/build/bottom-*/out/btm.bash | head -n1 | xargs dirname)
install -Dm644 "$target_dir"/_btm "$pkgdir/usr/share/zsh/site-functions/_btm"
install -Dm644 "$target_dir"/btm.bash "$pkgdir/usr/share/bash-completion/completions/btm"
install -Dm644 "$target_dir"/btm.fish "$pkgdir/usr/share/fish/vendor_completions.d/btm.fish"