summaryrefslogtreecommitdiffstats
path: root/deployment/linux/arch/PKGBUILD.template
diff options
context:
space:
mode:
Diffstat (limited to 'deployment/linux/arch/PKGBUILD.template')
-rw-r--r--deployment/linux/arch/PKGBUILD.template2
1 files changed, 1 insertions, 1 deletions
diff --git a/deployment/linux/arch/PKGBUILD.template b/deployment/linux/arch/PKGBUILD.template
index a8b36f52..77ffee96 100644
--- a/deployment/linux/arch/PKGBUILD.template
+++ b/deployment/linux/arch/PKGBUILD.template
@@ -19,7 +19,7 @@ build() {
check() {
cd $pkgname-$pkgver
- cargo test --release --locked
+ CARGO_HUSKY_DONT_INSTALL_HOOKS=true cargo test --release --locked
}
package() {