summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e7b8477a..b7b7b5fe 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -32,6 +32,7 @@ strip = "symbols"
[features]
default = ["fern", "log", "battery", "gpu"]
+battery = ["starship-battery"]
deploy = ["battery", "gpu"]
gpu = ["nvidia"]
nvidia = ["nvml-wrapper"]
@@ -64,7 +65,7 @@ unicode-width = "0.1.9"
fern = { version = "0.6.1", optional = true }
log = { version = "0.4.16", optional = true }
-battery = { version = "0.7.8", optional = true }
+starship-battery = { version = "0.7.9", optional = true }
nvml-wrapper = { version = "0.7.0", optional = true }
[target.'cfg(unix)'.dependencies]