summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml10
1 files changed, 7 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ecc72f9b..05f24aa3 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -92,16 +92,20 @@ assets = [
["target/release/btm", "usr/bin/", "755"],
["LICENSE", "usr/share/doc/btm/", "644"],
[
- "completion/btm.bash",
+ "target/release/build/bottom-*/out/btm.bash",
"usr/share/bash-completion/completions/btm",
"644",
],
[
- "completion/btm.fish",
+ "target/release/build/bottom-*/out/btm.fish",
"usr/share/fish/vendor_completions.d/btm.fish",
"644",
],
- ["completion/_btm", "usr/share/zsh/vendor-completions/", "644"],
+ [
+ "target/release/build/bottom-*/out/_btm",
+ "usr/share/zsh/vendor-completions/",
+ "644",
+ ],
]
extended-description = """\
A cross-platform graphical process/system monitor with a customizable interface and a multitude of