summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 47887f43..09cf1a32 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -96,8 +96,8 @@ nvml-wrapper = { version = "0.9.0", optional = true }
once_cell = "1.18.0"
regex = "1.8.4"
serde = { version = "1.0.164", features = ["derive"] }
-starship-battery = { version = "0.8.0", optional = true }
-sysinfo = "0.29.2"
+starship-battery = { version = "0.8.1", optional = true }
+sysinfo = "=0.29.2"
thiserror = "1.0.40"
time = { version = "0.3.22", features = ["formatting", "macros"] }
toml_edit = { version = "0.19.10", features = ["serde"] }