summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f637c690..86b8778d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -91,10 +91,10 @@ humantime-serde = "1.1.1"
indexmap = "1.9.3"
itertools = "0.10.5"
kstring = { version = "2.0.0", features = ["arc"] }
-log = { version = "0.4.17", optional = true }
+log = { version = "0.4.18", optional = true }
nvml-wrapper = { version = "0.9.0", optional = true }
once_cell = "1.17.1"
-regex = "1.8.2"
+regex = "1.8.3"
serde = { version = "1.0.163", features = ["derive"] }
starship-battery = { version = "0.8.0", optional = true }
sysinfo = "=0.29.0"