summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 1 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 97b41462..cd914b5d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -79,7 +79,6 @@ clap = { version = "=4.4.18", features = ["default", "cargo", "wrap_help"] }
concat-string = "1.0.1"
crossterm = "0.27.0"
ctrlc = { version = "3.4.2", features = ["termination"] }
-# dhat = "0.3.2"
dirs = "5.0.1"
fern = { version = "0.6.2", optional = true }
hashbrown = "0.14.3"
@@ -93,7 +92,7 @@ nvml-wrapper = { version = "0.10.0", optional = true, features = ["legacy-functi
regex = "1.10.3"
serde = { version = "1.0.197", features = ["derive"] }
starship-battery = { version = "0.8.2", optional = true }
-sysinfo = "=0.30.6"
+sysinfo = "=0.30.7"
thiserror = "1.0.57"
time = { version = "0.3.34", features = ["formatting", "macros"] }
toml_edit = { version = "0.22.6", features = ["serde"] }