summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 86fee58e..bd0aae98 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -93,11 +93,11 @@ log = { version = "0.4.19", optional = true }
nvml-wrapper = { version = "0.9.0", optional = true }
once_cell = "1.18.0"
regex = "1.9.3"
-serde = { version = "1.0.183", features = ["derive"] }
+serde = { version = "<=1.0.171 ", features = ["derive"] }
starship-battery = { version = "0.8.2", optional = true }
sysinfo = "=0.29.8"
thiserror = "1.0.44"
-time = { version = "0.3.25", features = ["formatting", "macros"] }
+time = { version = "0.3.26", features = ["formatting", "macros"] }
toml_edit = { version = "0.19.14", features = ["serde"] }
tui = { version = "0.22.0", package = "ratatui" }
unicode-segmentation = "1.10.1"