summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 519a1e57..62e72140 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -27,7 +27,6 @@ codegen-units = 1
anyhow = "1.0.34"
backtrace = "0.3"
battery = "0.7.8"
-cfg-if = "1.0.0"
chrono = "0.4.19"
crossterm = "0.18.2"
ctrlc = {version = "3.1", features = ["termination"]}
@@ -40,6 +39,7 @@ libc = "0.2"
once_cell = "1.5.2"
regex = "1.4.2"
serde = {version = "1.0", features = ["derive"] }
+smol = "1.2.5"
sysinfo = "0.15.3"
thiserror = "1.0.22"
toml = "0.5.7"