summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 4 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index de75153e..e25596bf 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -15,7 +15,7 @@ readme = "README.md"
[dependencies]
chrono = "0.4.9"
clap = "2.33.0"
-crossterm = "0.10.2"
+crossterm = "0.11.0"
failure = "0.1.5"
futures-preview = "0.3.0-alpha.18"
fern = "0.5"
@@ -28,7 +28,9 @@ sysinfo = "0.9.4"
tokio = "0.2.0-alpha.4"
[dependencies.tui-temp-fork]
-version = "0.6.2"
+#git = "https://github.com/ClementTsang/tui-rs"
+#path = "../tui-rs"
+version = "0.6.4"
default-features = false
features = ['crossterm']